Sie sind nicht angemeldet.

Herzlich willkommen in unserem Forum. Falls dieses Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung der einzelnen Funktionen dieses Forums näher erläutert.
Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Bitte lesen Sie dazu auch unsere Mitteilungen zum Datenschutz! Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang.

Wir bitten um Ihre Beachtung: um Eintrags-Spam zu vermeiden werden neue Registrierungen nicht automatisch freigeschaltet. Sie erhalten eine E-Mail mit Ihren Zugangsdaten sobald Ihre Registrierungsanmeldung von unserem Team geprüft wurde. Sollte Ihre E-Mail-Adresse/ Name/ IP bei Ihrer Registrierung nicht akzeptiert werden und Sie innerhalb von 24 Stunden keine Freischaltungs-Mail mit Ihren Benutzerdaten erhalten wenden Sie sich bitte per E-Mail an den Administrator dieses Forums. Registrierungen mit E-Mail Adressen von Wegwerf-Mail-Diensten werden generell gelöscht!

Sollten Sie sich zum ersten Mal registrieren oder nach erfolgreicher Registrierung anmelden vermeiden Sie es bitte einzig auf Ihre Internetseite/Ihren Shop hinzuweisen. Diese Einträge werden von der Administration gelöscht. Das Forum soll allen helfen, nicht nur Ihrem Shop!


Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »thomas_mueller« ist männlich
  • »thomas_mueller« ist der Autor dieses Themas

Beiträge: 2

Registrierungsdatum: 3. September 2010

Wohnort: Ffm

Beruf: Tischlermeister

  • Nachricht senden

1

Dienstag, 28. August 2012, 14:29

Defekte Strahler Transformatoren

Guten Tag Forum, ich bin schon eine Weile dabei und lese mit. Nun mein erster Post, denn ich habe ein Problem in unserem Garten.
Montiert worden sind vor ungefähr 5 Jahren mehrere Aussenstrahler mit Transformator 12Volt (einzelnt an jedem Strahler einen, anders ging es damals nach Aussage unseres Elektrikers nicht).
Nun sind innerhalb weniger Monate 2 Transformatoren einfach so ausgefallen. Unser Elektriker war da und hat zuerst auf die Birnen getippt. Die sind aber in Ordnung. Auch die Fassungen und die Kabel hat er kontrolliert. Er hat uns ein Angebot gemacht mit den Ersatztransformatoren. Die sind ja fast so teuer wie die ganze Leuchte ;(
Nun meine Frage an das Forum, bevor ich soviel Geld für neue ausgebe: was kann das sein? Ach so; die Leuchten sind von Iguzzini type miniwoodi 50watt. Auf den Transformatoren steht das sie für IP68 (mein Elektriker sagt die kann man sogar ins Wasser legen) gut sind.
Gibt es andere Möglichkeiten (preiswerter Ersatz mit gleichen Eigenschaften). Mein Elektriker findet nichts und will mir die teuren Transformatoren verkaufen.
Vielen Dank. T.Müller

Beiträge: 427

Registrierungsdatum: 24. August 2007

  • Nachricht senden

2

Dienstag, 28. August 2012, 16:47

Wenn Sie einen separaten Trafo benötigen empfehle ich Relco TOR IP 68 RN 2088

MfG.
Franz Maschker
Wir lieben Menschen, die frisch heraus sagen, was sie denken. Vorausgesetzt, sie denken dasselbe wie wir.

on-light

Administrator

  • »on-light« ist männlich

Beiträge: 799

Registrierungsdatum: 30. Juli 2007

Wohnort: Schwegenheim/ Chon Buri

Beruf: Ing.-Elektrotechnik | Lichtplaner | Freier Fachjournalist im DJV

  • Nachricht senden

3

Dienstag, 28. August 2012, 18:48

... sind innerhalb weniger Monate 2 Transformatoren einfach so ausgefallen. ... die Leuchten sind von Iguzzini type miniwoodi 50watt

Guten Tag Herr Müller,
vorweg: "handshaking": von den drei bei meinen Eltern und mir eingesetzten Strahlern gleichen Typs sind nach 4-6 Jahren ebenfalls in kurzen Abständen alle drei Trafos ausgefallen. Äußerlich war keine Beschädigung zu erkennen. Statt die (wie Sie selbst schreiben) teuren original Trafos zu verwenden habe ich Trafos (IP67*/50VA) von Wibre, Typ 5.0250.00.00 eingesetzt. Kosten die Hälfte und haben primär- und sekundärseitig bereits Kabel montiert. Zum Anschließen wurden vergossene Klemmenkästen von Tyco verwendet. Seit dem ist Ruhe! Woher der Defekt kommt kann ich allerdings auch nicht sagen. Da es sich um um konventionelle (gewickelte) Trafos handelt schließe ich einen elektrischen Schaden aus. Ich vermute mal einen Thermischen??

Vlt. hat der/die ein oder andere Fachmann (-frau) hier noch weitere Tipps.
Gruß&viel Erfolg beim Instandsetzen. on-light

*(IP67 reicht vollkommen aus wenn die Trafos normal im Erdreich vergraben sind ohne ständig in Wasser zu liegen)
My social networks ...
| XING | LINKEDIN | TWITTER | FACEBOOK |

  • »thomas_mueller« ist männlich
  • »thomas_mueller« ist der Autor dieses Themas

Beiträge: 2

Registrierungsdatum: 3. September 2010

Wohnort: Ffm

Beruf: Tischlermeister

  • Nachricht senden

4

Montag, 10. September 2012, 14:23

Hallo zusammen und vielen Dank für die Tips. Ich habe meinem Elektriker beide Typen durchgegeben. Am Samstag hat er montiert. Da er die Firma Wibre kannte hat er den empfohlenen Trafo genommen. Sieht anders aus aber er sagte mir das die Eigenschaften identisch sind. Nun strahlen sie wieder, die Strahler 8) Zum Verkabeln hat er immer was von Schiffchen gemurmelt. Ich hab dann gesehen das es Gießharz Vergussmasse in einer Form ist. Und die Form sieht wirklich fast aus wie ein Boot. Hauptsache dicht. Danke nochmal und bis zum nächsten Mal sagt Euer Thomas